My website is showing not secure

Discussion in 'Free Hosting' started by my4lobos, May 9, 2019.

  1. my4lobos

    my4lobos New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Because my website was showing not secure. I browsed the community thread and changed my http to https. Now I am getting error "Can't open the page because Safari Can't establish secure connection to the server my4lobos.x10host.com.

    How Can I now change it back to http://my4lobos.x10host.com?

    Any help appreciated.

    Thanks
     
  2. caftpx10

    caftpx10 Well-Known Member

    Messages:
    1,526
    Likes Received:
    113
    Trophy Points:
    63
    In cPanel, there should be a Cloudflare option. You can get flexible "Universal SSL" from there.
     
  3. my4lobos

    my4lobos New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I can't see Cloudflare option in cPanel. Any screen shots or where to look for would be a help.
     
  4. my4lobos

    my4lobos New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I can't see Cloudflare option in cPanel. Any screen shots or where to look for would be a help.
     
  5. caftpx10

    caftpx10 Well-Known Member

    Messages:
    1,526
    Likes Received:
    113
    Trophy Points:
    63
    Since I am using one of the older free hosting servers, X10 has not added in an option to use the more modern theme. So this may look very different in your case. In any case, this is what I see.
    [​IMG]
     
  6. my4lobos

    my4lobos New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Thanks caftpx10. Where is the option for flexible universal SSL?
     
  7. mycoo368

    mycoo368 New Member

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    When you link it up to Cloudflare, you have to log into Cloudflare and go to security for the option to use Flexible security and use the Universal SSL
     
  8. my4lobos

    my4lobos New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Thanks mycoo368. I have logged into cloud fare and use Flexible security for universal SSL. I am still getting the error "Can't open the page because Safari Can't establish secure connection to the server my4lobos.x10host.com.
     
  9. mycoo368

    mycoo368 New Member

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Also, make sure you are going https://www.my4lobos.x10host.com and that a redirect is set up on CPanel to redirect requests going without www to www.

    Also, try clearing cache as well now that you did that. Sometimes Cloudflare takes a few minutes to propagate those changes with SSL
     
  10. tubemusi

    tubemusi New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Can someone help me fix the error "SQLSTATE[HY000] [1203] User xxx already has more than 'max_user_connections' active connections"? Please :(
     
  11. my4lobos

    my4lobos New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hi Mucoo368, I have already cleared the cache. I don't understand if I am going https://www.my4lobos.x10host.com. I cannot change to https://www.my4lobos.x10host.com. Any help of screen shots how to do it? I think I did not enter https://www.
     
  12. mycoo368

    mycoo368 New Member

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    I will attach some screenshots of how I have it set up shortly.

    Quick update: The server I'm on xo2 is currently experiencing issues so I have to wait for it to come back on
     
    Last edited: Jun 10, 2019

Share This Page