"Resource Limit Hit!" on Chopin

Discussion in 'News and Announcements' started by Skizzerz, Nov 22, 2011.

Thread Status:
Not open for further replies.
  1. Skizzerz

    Skizzerz Contributors Staff Member Contributors

    Messages:
    2,929
    Likes Received:
    117
    Trophy Points:
    63
    It has come to our attention that sites that hit our High Resource Usage limit for CPU time per hour do not get reset after the hour has passed on the chopin server, causing sites to display "Resource Limit Hit!" for extended periods of time. We have a ticket open with 1H Software regarding this issue, and will keep you updated as we hear more information.

    As always, please do not post support requests in this thread.

    EDIT: We have received word that this issue should now be fixed. If you continue to have issues with your site not resetting after an hour saying "Resource Limit Hit", please open a support ticket.
     
    Last edited: Nov 27, 2011
  2. dave18

    dave18 New Member

    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    That explains it. I'm among those affected by this.

    I do hope it gets resolved sooner. Thanks for the update.
     
  3. tarma

    tarma New Member

    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    Thank you. believed that my account was suspended. I will wait to be restored
     
  4. eminencev1175

    eminencev1175 New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    even am affected....all my stored data is gone....what i must do to restore my site...help me out
     
  5. Jake

    Jake Developer Contributors

    Messages:
    4,057
    Likes Received:
    5
    Trophy Points:
    0
    Your site is not gone it is just being redirected for high resource usage. Once this is fixed your site will show up fine. You should still be able to log into cPanel and use the file manager and/or use FTP like normal.
     
  6. grrowley81

    grrowley81 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Ahhh makes sense now thanks for the info.
     
  7. eminencev1175

    eminencev1175 New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0

    friend am not able to login to cpanel nor the FTP session....what should i do ???:mad:
     
  8. stpvoice

    stpvoice Community Support Rep Community Support

    Messages:
    5,986
    Likes Received:
    210
    Trophy Points:
    63
    Open a support ticket. This is not a support forum.
     
  9. eminencev1175

    eminencev1175 New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    sorry to ask friend....can u give a step wise procedure....sorry to trouble u alot
    :)
     
  10. marquspolinis17

    marquspolinis17 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    hope it will be fixed soon , x10hosting rullz
     
  11. jtb_btj13

    jtb_btj13 New Member

    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    uuuummmm!
    I hope that is not present in the other servers.
    always be measured use of these services and thus do not show these problems in the future.
    x10 thanks .........
     
  12. bigmikelm275

    bigmikelm275 New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I would think that they are not present in other servers, as I'm not getting it, and my site runs on Boru. On the other hand, my site doesn't even get much traffic, but its worth noting that I don't get it on Boru.
     
  13. alex.kane9925

    alex.kane9925 New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Is this the reason why me site started to have a 404 Error everytime I try to visit it?

    If it is, then I'm very mad. :mad:
     
  14. stpvoice

    stpvoice Community Support Rep Community Support

    Messages:
    5,986
    Likes Received:
    210
    Trophy Points:
    63
    Hello,

    A 404 error means the file you're trying to reach is not there. Resource usage is a different thing. Please open a support ticket if you wish to receive support on the issue.
     
Thread Status:
Not open for further replies.

Share This Page