Resolved Server time appears to be off (ahead) by 3 to 4 minutes

Discussion in 'Free Hosting' started by zaweex10, May 22, 2020.

Thread Status:
Not open for further replies.
  1. zaweex10

    zaweex10 New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Server: x15

    Not sure why I haven't noticed this before but, the server time appears to be ahead of what should be current time by a max of 4 minutes (short duration) and then by 3 minutes (the remainder of time until the next minute occurs). That said, I just recently noticed the time difference when I created a new page (Wordpress) and instead of a "Publish" button, I get a "Schedule" button. I then made a new post in an activity stream whereby the timestamp would normally indicate something like "2 seconds ago" (depends on when the timestamp is observed/updated), now indicates something like "in 3 minutes" (notwithstanding, the post is already published).

    Additionally, when I run the command "ntpstat" on my machine. it indicates that:
    1. synchronized to a NTP server
    2. time is correct to within less than 100 ms
    3. polling NTP server every 1024 s
    This leads me to believe that my machine has the correct current time (within the indicated margin of error). Last but not least, assistance in solving the time difference would be greatly appreciated. :)
     
  2. garrettroyce

    garrettroyce Community Support Community Support

    Messages:
    4,758
    Likes Received:
    163
    Trophy Points:
    63
    Strange. I don't have access to x15, so I'll see if an admin can see what you're seeing.
     
  3. zaweex10

    zaweex10 New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I created a file that will show you the time [a simple echo "The time is " . date("h:i:sa")], click on link below:

    edit: [removed link since the issue was resolved]

    You should notice that the minutes are off (ahead) as previously stated,
     
    Last edited: May 24, 2020
  4. Anna

    Anna I am just me Staff Member

    Messages:
    10,327
    Likes Received:
    435
    Trophy Points:
    83
    Looks like there's a discrepancy of varied degree on all servers, except x12 (that shows the same minute stamp as my computer at least).

    Will check into this a bit and see to getting it sorted.
     
  5. Anna

    Anna I am just me Staff Member

    Messages:
    10,327
    Likes Received:
    435
    Trophy Points:
    83
    Time is synced on all servers now.
     
  6. zaweex10

    zaweex10 New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Thanks Anna, I just confirmed that the issue has been resolved. :)
     
Thread Status:
Not open for further replies.

Share This Page