Switching from basic to cPanel v3

Discussion in 'Free Hosting' started by Tech_1011, May 4, 2014.

Thread Status:
Not open for further replies.
  1. Tech_1011

    Tech_1011 New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
  2. Dead-i

    Dead-i x10Hosting Support Ninja Community Support

    Messages:
    6,084
    Likes Received:
    367
    Trophy Points:
    83
  3. tdmpicku

    tdmpicku New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Could the same be done for me? Would be much appreciated, thanks.
     
  4. sbdccx10

    sbdccx10 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Me too please, I also just get the 1 in the corner when switching to v3, my accounts are linked.
     
    • Optimistic Optimistic x 1
  5. jawcsx10

    jawcsx10 New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Same issue for jawcs.x10.mx
     
  6. grandda2

    grandda2 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I have the same problem, can you please switch my account to use cpanel by default? My username is grandda2. Thanks
     
  7. estanci2

    estanci2 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi, I've been having this issue too, please help.
     
  8. Dead-i

    Dead-i x10Hosting Support Ninja Community Support

    Messages:
    6,084
    Likes Received:
    367
    Trophy Points:
    83
    • Agree Agree x 1
  9. dirtpoor

    dirtpoor New Member

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    oh thank god lol i thought it was just me.. can you switch mine as well to cpanel? my user name is dirtpoo2 lol
     
  10. bibiapkx

    bibiapkx New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Me too please, I also just get the 1 in the corner when switching to v3, my accounts are linked.
     
  11. grandda2

    grandda2 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Thank you for switching me to cpanel!
     
  12. klaraser

    klaraser New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I have the same problem, with smtp error too :/
     
  13. bansiex1

    bansiex1 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I am having the same issue. Could you please switch me permanently to cPanel. Domain: bansie.x10.mx
     
  14. Dead-i

    Dead-i x10Hosting Support Ninja Community Support

    Messages:
    6,084
    Likes Received:
    367
    Trophy Points:
    83
    Changed @dirtpoor, @bansiex1

    I've just read your PM and resolved it from there :)

    Your account seems to be already set to x3 ;)

    No problem! :)
     
  15. ninetysi

    ninetysi New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Can I have mine switched aswell, ninetysixcreative.x10.mx

    thanks
     
  16. Dead-i

    Dead-i x10Hosting Support Ninja Community Support

    Messages:
    6,084
    Likes Received:
    367
    Trophy Points:
    83
    Done! :)
     
  17. bibiapkx

    bibiapkx New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    @ Dead-i

    my cpanel has not switched to x3
     
  18. Dead-i

    Dead-i x10Hosting Support Ninja Community Support

    Messages:
    6,084
    Likes Received:
    367
    Trophy Points:
    83
    My bad, it didn't save properly for your account. Please try again.
     
  19. afroandf

    afroandf New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I'm having the same issue as well. afroandfriends.x10.mx.
     
  20. blackhan

    blackhan New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Having same issue also Domain: blackhandsyn.x10.mx
     
Thread Status:
Not open for further replies.

Share This Page